Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

Site not secure?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I'm getting weird formatting when I first head to the site (via Chrome), but after I click on forums it resets and goes back to normal.

    Comment


    • #17
      I always see the "site not secure" warning when I go to the site on my desktop, using Safari. As soon as I log into my account, the warning goes away. I just chalk it up to the black magic that powers the inter web..

      Comment


      • #18
        I use Internet Explorer and this is what mine shows.

        http://www.riderfans.com/forum/forum...t-secure/page2

        Comment


        • #19
          Originally posted by barefoot Bill View Post
          I always see the "site not secure" warning when I go to the site on my desktop, using Safari. As soon as I log into my account, the warning goes away. I just chalk it up to the black magic that powers the inter web..
          I use Chrome and have seen this for months. I never logout, but just close the window. If i were an admin, I'd be concerned about the site being hacked, but AFAIK, it makes little difference to me as a user.

          Comment


          • #20
            https://www.whynopadlock.com/results...9-ff99c6c18707 -- should be pretty easy to fix and will make the warnings go away.

            Comment

            Announcement

            Collapse
            No announcement yet.

            Announcement

            Collapse
            No announcement yet.
            Working...
            X