Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

Things that aren't working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Things that aren't working

    Thought I'd restart this thread

    This is what I see on the top forum page. Mobile, Samsung galaxy s7 using Chrome

    Click image for larger version  Name:	Screenshot_20180515-074253.png Views:	1 Size:	302.7 KB ID:	216642

  • #2
    What are you viewing this on? Mine works on iOs 11, and all PC browsers.

    Comment


    • #3
      Originally posted by ROFLMAO View Post
      What are you viewing this on? Mine works on iOs 11, and all PC browsers.

      Originally posted by green_machine_#1 View Post
      Thought I'd restart this thread

      This is what I see on the top forum page. Mobile, Samsung galaxy s7 using Chrome]
      And for what it's worth I see the same on Chrome on my S7 Edge. The forum works fine otherwise.

      Comment


      • #4
        Originally posted by ROFLMAO View Post
        What are you viewing this on? Mine works on iOs 11, and all PC browsers.
        I'd guess

        Originally posted by green_machine_#1 View Post
        Thought I'd restart this thread

        This is what I see on the top forum page. Mobile, Samsung galaxy s7 using Chrome

        Comment


        • #5
          Originally posted by pappcam View Post




          And for what it's worth I see the same on Chrome on my S7 Edge. The forum works fine otherwise.
          With upgrade I will need to go back and look at the theme. I will work on this tonight if that is ok.

          Comment


          • #6
            Sorrrrryyyyyy. Quite possibly he/she edited it after I asked it.

            Click image for larger version

Name:	ughhhh-tough-crowd-i-get-norespect-i-tell-ya.png
Views:	1
Size:	350.2 KB
ID:	216685
            Last edited by ROFLMAO; 05-15-2018, 07:49 AM.

            Comment


            • #7
              Originally posted by ROFLMAO View Post
              Sorrrrryyyyyy. Quite possibly he/she edited it after I asked it.
              The post has not been edited.

              Comment


              • #8
                Originally posted by go riders View Post

                The post has not been edited.
                Actually, I created the post and then immediately edited it to add the phone info. Since their post came 1 minute after mine, that's likely what happened.

                Comment


                • #9
                  Originally posted by green_machine_#1 View Post

                  Actually, I created the post and then immediately edited it to add the phone info. Since their post came 1 minute after mine, that's likely what happened.
                  My bad. Checked editing for the post and it didn't show anything.

                  Comment


                  • #10
                    Originally posted by green_machine_#1 View Post
                    Thought I'd restart this thread

                    This is what I see on the top forum page. Mobile, Samsung galaxy s7 using Chrome

                    Click image for larger version Name:	Screenshot_20180515-074253.png Views:	1 Size:	302.7 KB ID:	216642
                    For what it's worth, the site still looks like this for me on my phone. Keyboard problems that were discussed before the site went down still exist for me as well.

                    Comment

                    Announcement

                    Collapse
                    No announcement yet.

                    Announcement

                    Collapse
                    No announcement yet.
                    Working...
                    X