Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

White screen issue.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Whatever was changed overnight messed up my connection from one wifi connection that I use. It was all working great (once it came back) on my iOS devices until this morning.

    Comment


    • #32
      Now when I go on the site on my laptop, I can't even make out what the screen is supposed to say. Completely mangled.

      But it works on my phone

      Comment


      • #33
        Originally posted by ROFLMAO View Post

        On an iPhone hold down the refresh button that is at the right end of the address/search box. It will give you a button that says Request Desktop Site.

        Mine has worked since doing this.
        Thx really appreciate it. Works for me now.

        Comment


        • #34
          Originally posted by raptor96awd View Post

          Thx really appreciate it. Works for me now.
          Welcome.

          I have sausage fingers. It is so much easier than typing in /forum LOL

          Comment


          • #35
            Originally posted by Giventofly View Post
            Now when I go on the site on my laptop, I can't even make out what the screen is supposed to say. Completely mangled.

            But it works on my phone
            Probably stick with the phone.

            Comment


            • #36
              Originally posted by Giventofly View Post
              Now when I go on the site on my laptop, I can't even make out what the screen is supposed to say. Completely mangled.

              But it works on my phone
              Same here. Home desktop/laptop has graphics screwed up and is just dead when i try to post. But my android phone on home wifi works fine. I cant even imagine what a nightmare it must be to keep this POS forum software running.

              Comment


              • #37
                Site works fine on my mac with chrome. At work I have Windows7 and chrome and it looks like garbage. I just assumed the firewall was messing with something.

                Comment


                • #38
                  My s8 worked fine for 2 days....Today the white screen is back.

                  Comment


                  • #39
                    Still messed on my S7, and on my wife's S8 (I tried it last night just to see). It still doesn't show on either of our Android Tablets either.

                    Every other forum is fine. Go figure.

                    Comment


                    • #40
                      I had the white screen issue most of yesterday afternoon on my Blackberry. Add "/page2" to the URL then back a page and I'm there. Today, all is fine. For now.
                      Nothing like a whole off season to choke on cram sammiches!

                      Comment


                      • #41
                        Originally posted by rockford35 View Post
                        Samsung Galaxy S7
                        Android 7.0
                        Chrome

                        Main forum only. Everything else works fine.

                        Update: I also tried Firefox and the Samsung Browser, no dice on the Main forum, but every other forum works fine. Fyi...
                        X2

                        Comment


                        • #42
                          Laptop running Windows10. White screen is with every browser and every forum.

                          Comment


                          • #43
                            Something new tonight. Go into page 2, back to page one, open a thread, then when I back out of it I get a white page and have to completely leave and start all over again.

                            Comment


                            • #44
                              So I get the white screen when I tried to check into my flight on Air Canada on their site via my phone. The option to go to the full site didnít help. I had to go there through my browser. Has me wondering if there more than this site going on

                              Comment

                              Announcement

                              Collapse
                              No announcement yet.

                              Announcement

                              Collapse
                              No announcement yet.
                              Working...
                              X