Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

White screen issue.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • White screen issue.

    Figure this is big enough to start a new thread. Here's the response I got so far (only 1). If people are still having this issue can they respond here with their evice, OS version and browser to see if there is a trend. FYI I am on the latest OS for apple and can get in on all my devices and laptop. Thanks
    • For the people having problems, make sure they have Javascript enabled and are not in private mode. Does the problem still occur? If it does, then they will need to test in the browser that ships with the device. If it is still happening and the device is up to date (iOS 9+ and Android 6+), then we will need to know the device, OS version, and browser used.

  • #2
    I get the white screen on the main forum only. The other forums work fine.

    Comment


    • #3
      Originally posted by Drog2000 View Post
      I get the white screen on the main forum only. The other forums work fine.
      Can you post the info that CRF requested to help troubleshoot? Simply saying you have the problem doesn't help resolve it.

      Thanks.

      Comment


      • #4
        Samsung Galaxy S7
        Android 7.0
        Chrome

        Main forum only. Everything else works fine.

        Update: I also tried Firefox and the Samsung Browser, no dice on the Main forum, but every other forum works fine. Fyi...
        Last edited by rockford35; 11-20-2017, 05:28 PM.

        Comment


        • #5


          Hard to post with the CSS not loading correctly, but I'm on FireFox and get this error when trying to load the broken CSS file...

          2: mysqli_real_connect(): (HY000/1203): User riderf5_vbbbdb already has more than 'max_user_connections' active connections

          Comment


          • #6
            IPhone 6
            ios 11
            Safari

            cant Get main forum or even the Firums page

            Comment


            • #7
              ipad air
              ios 11.1
              Safari

              White page when I try to go to the main forum. Need to use the “page 2” trick mentioned in the associated thread and then click previous page to get to page 1 of the main form.

              Comment


              • #8
                Samsung s5
                os 6.01
                Internet explorer
                tried chrome too, and same thing


                everything but the main forum working. Can't even get the page 2 thing. Can click on the thread showing on the main page and view it, but that's it.

                Comment


                • #9
                  iPad air
                  11.1.2
                  safari
                  can get everything but main forum
                  same thing on iphone6

                  Comment


                  • #10
                    iPhone 6s updated IOS
                    General Forum only
                    Both Safari and Chrome

                    ignore the message I sent via Contact Us

                    Comment


                    • #11
                      iPad 2
                      IOS 9.3.5
                      Safari, Chrome
                      white page trying to access main forum only. All other forums are fine
                      work around is adding /page2 to URL and back to page 1
                      no issues with iPhone 5SE using safari

                      Comment


                      • #12
                        Motorola g5 plus
                        version 7.0
                        Chrome
                        Usually just main page, but at times everything. Even now with Gypsy's advice the /forum/ forum gets me everything but the main page, for that have to do /page2 to get in.. laptop no problems.

                        Comment


                        • #13
                          LG G5
                          version 7.0
                          Chrome
                          Firefox
                          Opera
                          main forum

                          Comment


                          • #14
                            I added to my question in their help forum by saying how some are using a work around of /page2 to access the main forum to see if that rings any bells on a solution.

                            I will double check with RedRocket but pretty sure we haven't done an update in the last 2 weeks so thats not it either.

                            Comment


                            • #15
                              Google Pixel 2 XL
                              Android 8.0
                              ​​​​​​Chrome
                              Main forum

                              Google Nexus 6P
                              Android 8.0
                              ​​​​​​Chrome
                              Main forum

                              Searching "most recent" posts brings up most recent posts including main forum threads.

                              Comment

                              Announcement

                              Collapse
                              No announcement yet.

                              Announcement

                              Collapse
                              No announcement yet.
                              Working...
                              X