Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

Things that aren't working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Has the keyboard issue been investigated at all? Still having the problem.

    Comment


    • Originally posted by green_machine_#1 View Post
      Has the keyboard issue been investigated at all? Still having the problem.
      I got a rather large security update last week on my phone and it seems to have resolved the issue for me.

      I just did this reply with no issues as a test.

      Comment


      • Originally posted by pappcam View Post

        I got a rather large security update last week on my phone and it seems to have resolved the issue for me.

        I just did this reply with no issues as a test.
        I've always found it to come and go. Sometimes it works fine (like right now), and other times it's unusable.

        Actually, when I was typing the above message and tried typing "times", it auto-corrected to "tubes", but gave me "times" as one of my three options. When I clicked "times" to change it, it acted like it inserted it, but the word was unchanged in my post. Annoying.

        Comment


        • I am looking into the keyboard thing. I need device type, OS and browser of people having the issue.

          Comment


          • Originally posted by redrocket View Post
            I am looking into the keyboard thing. I need device type, OS and browser of people having the issue.
            Samsung Galaxy Edge 7 using chrome. I've tried a few different keyboards as well.

            Comment


            • Originally posted by green_machine_#1 View Post

              Samsung Galaxy Edge 7 using chrome. I've tried a few different keyboards as well.
              Still happening for you? Did you update your phone? The February update resolved the issue for me. There was a March update last week and it's still not a problem.

              Comment


              • All my posts from Sat to yesterday were done using safari on an iphone. No issues that I could see.

                Comment


                • Originally posted by pappcam View Post

                  Still happening for you? Did you update your phone? The February update resolved the issue for me. There was a March update last week and it's still not a problem.
                  Yeah I updated my phone, seems to be better but still happens occasionally. Was a real pain yesterday.

                  First half of this message went smooth, second was acting up again so I deleted it all and writw this. There's an example. Using Swype style typing, it inserted "write" instead of "wrote" sou clicked the autocorrect option for "wrote" and it changed it to "writw". When I did that, it also changed "so I" to "sou" in the last sentence on its own.

                  Comment


                  • Anyone else finding "go to new post" just picks a random spot in a thread to go to? I might've read the thread 2 days ago, but when I click on the go to new post arrow, it might go to a post from December or February. Sort of a hassle in threads that move quickly.

                    Comment


                    • Originally posted by carmen16 View Post
                      Anyone else finding "go to new post" just picks a random spot in a thread to go to? I might've read the thread 2 days ago, but when I click on the go to new post arrow, it might go to a post from December or February. Sort of a hassle in threads that move quickly.
                      Not of all of the time, but occasionally, there is thread that seems to "get stuck" and every time you enter it, it takes you to the same spot, regardless of if you read everything or not.

                      Comment


                      • Originally posted by go riders View Post

                        Not of all of the time, but occasionally, there is thread that seems to "get stuck" and every time you enter it, it takes you to the same spot, regardless of if you read everything or not.
                        It doesn't work for me in any thread. It will take me to the bottom of the correct PAGE of the first unread post, but never to the post.

                        Comment


                        • I'll donate money if it means the ignore function would start working so I can put this touchdown goof on it. Let me know

                          Comment


                          • Originally posted by Giventofly View Post
                            I'll donate money if it means the ignore function would start working so I can put this touchdown goof on it. Let me know
                            Seconded

                            Comment


                            • Originally posted by Tyree View Post

                              Seconded
                              Thirded...

                              Comment

                              Announcement

                              Collapse
                              No announcement yet.

                              Announcement

                              Collapse
                              No announcement yet.
                              Working...
                              X