Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

Things that aren't working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Things that aren't working

    As mentioned several times, the quote feature is messed.

    I was in the Lounge. Clicked on the check box of a thread to move it to another area. Previously, I would get a drop down of mod tools. I could not find anything like that here.

  • #2
    Wont bother quoting you. As for moving threads, You need to open the thread and then click on the star thing to the right of "filter". That gives you the old choices of moving, locking, sticking threads etc.

    I got an answer back re. the quote function. There's might be a technical solution that would be Red Rocket's area. I'll get the info to him.

    Comment


    • #3
      Originally posted by CalgaryRiderFan View Post
      Wont bother quoting you. As for moving threads, You need to open the thread and then click on the star thing to the right of "filter". That gives you the old choices of moving, locking, sticking threads etc.

      I got an answer back re. the quote function. There's might be a technical solution that would be Red Rocket's area. I'll get the info to him.
      Quoting should be fixed!!

      Comment


      • #4
        I moved the search bar but now its hidden behind the green nav bar. I will have need to work a little more on it, but at least the banner is looking better across the top.

        Also please continue to try things on your mobile devices. I need to know whether I should install Tapatalk or if the mobile experience is good with the native app.

        Comment


        • #5
          I have edited some of the Other Sports posts to include some tags. Please let me know if this is a useful feature. They should appear on the right side of the main page in the 3rd box down

          Comment


          • #6
            Originally posted by redrocket View Post
            I moved the search bar but now its hidden behind the green nav bar. I will have need to work a little more on it, but at least the banner is looking better across the top.

            Also please continue to try things on your mobile devices. I need to know whether I should install Tapatalk or if the mobile experience is good with the native app.
            I am primarily using my phone to view/post during business hours. Looks like you've got the quote post function working correctly.

            Comment


            • #7
              In the description for the 'Lounge', discuss, discussion and combustible are spelled wrong.

              Comment


              • #8
                Embedding twitter stuff isn't working. There is a thread on this in the V Bulletin's site.

                http://www.vbulletin.org/forum/showt...51ab9&t=320191

                Comment


                • #9
                  Not sure why but I just started getting email notifications for every new post including threads I haven't posted in. I don't have anything set to get them and it just started about 45 minutes ago. All of them are from jonathan.********@gmail.com

                  I've starred out part of the address so spambots don't pick it up.

                  Comment


                  • Gypsy
                    Gypsy commented
                    Editing a comment
                    I just got 12 email notifications of new posts in different threads

                • #10
                  It must be an admin thing. I get them despite turning off my subscription. I'll go into setting and figure it out

                  Comment


                  • #11
                    Testing

                    Comment


                    • #12
                      Capitals in titles not working. Should have the options of putting "following" capital letters in titles. Just started one called "NFL" and it came out "Nfl."

                      Comment


                      • #13
                        Originally posted by Rider_Stronson View Post
                        Capitals in titles not working. Should have the options of putting "following" capital letters in titles. Just started one called "NFL" and it came out "Nfl."
                        This might have to do with a setting about "shouting" in titles as all caps is deemed as shouting. Not sure if there is a sensitivity level for this though.

                        Let me know if you want me to look at this.

                        Comment


                        • #14
                          Originally posted by redrocket View Post

                          This might have to do with a setting about "shouting" in titles as all caps is deemed as shouting. Not sure if there is a sensitivity level for this though.

                          Let me know if you want me to look at this.
                          Yes. Please do. As mods we'll take care if someone wants to make a fool of themselves and shout in all caps. But for things like "NFL" and "CFL" and such, they should read as so, and not as "Cfl" or "Nfl." etc.

                          Comment


                          • #15
                            Some oddness here. Mao somehow embedded a post within my post. Not sure how, or if this is the desired intent or not.

                            http://www.riderfans.com/vb5forum/fo...?p=231#post231

                            Comment

                            Announcement

                            Collapse
                            No announcement yet.

                            Announcement

                            Collapse
                            No announcement yet.
                            Working...
                            X