Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

Register

Announcement

Collapse
No announcement yet.

Weird fonts showing up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird fonts showing up

    "“" I'm getting that at pretty much random intervals while reading posts and it only seems to be at this site, am I the only one? Desktop running Windows XP. Wondering if it's a site problem or whether I have computer problems.

  • #2
    Originally posted by Sofaking View Post
    "“" I'm getting that at pretty much random intervals while reading posts and it only seems to be at this site, am I the only one? Desktop running Windows XP. Wondering if it's a site problem or whether I have computer problems.
    Haven't noticed it on my phone nor on chrome on my laptop.

    Comment


    • #3
      Originally posted by go riders View Post

      Haven't noticed it on my phone nor on chrome on my laptop.
      I got a feeling it's me or someone would have mentioned it by now, and yes I should have mentioned I'm using Chrome.

      Comment


      • #4
        I'm getting it on my computer as well.

        Comment


        • #5
          I have seen it in the post title about Ottawa shutting down small business loopholes. Google said it is an ISO substitution for the word "and".
          I mostly use Chrome and kinda expect this stuff. As you know, I don't have a mobile, don't want one and do this stuff on laptop running Win 10.I just mostly ignore it.

          Comment


          • #6
            Originally posted by bigmac1967 View Post
            I'm getting it on my computer as well.
            What OS do you have?

            Comment


            • #7
              Originally posted by Sofaking View Post

              What OS do you have?
              Windows 10

              Comment


              • #8
                Originally posted by bigmac1967 View Post

                Windows 10
                Well it's not my ancient computer then I guess, will try to google what is going on.

                Edit: Appears to be a problem on the sites end with PHP, so we can't be the only people with issues. From what I read it's well beyond my pay grade to suggest a fix.
                Last edited by Sofaking; 09-08-2017, 06:02 PM.

                Comment


                • #9
                  I see that every once in a while on older posts and/or where an emoticon was and just thought it was a cached item issue so you aren't alone. They did say they were working on site issues so this might be fixed once they get the resource utilization issue resolved

                  Comment


                  • #10
                    Probably the router.

                    Comment


                    • #11
                      Originally posted by ROFLMAO View Post
                      Probably the router.
                      I got enough router problems lol but I don't think that is the issue here.

                      Comment


                      • #12
                        Originally posted by Sofaking View Post

                        I got enough router problems lol but I don't think that is the issue here.
                        Just bugging you because I know you can take it.

                        Comment


                        • #13
                          Originally posted by ROFLMAO View Post

                          Just bugging you because I know you can take it.
                          Been here 10 years now, my skin is pretty thick lol.

                          Comment


                          • #14
                            happens to me as well

                            Comment


                            • #15
                              Well it appears to be fixed so thanks to whoever figured it out.

                              Comment

                              Announcement

                              Collapse
                              No announcement yet.

                              Announcement

                              Collapse
                              No announcement yet.
                              Working...
                              X